RubyGems Navigation menu

google_maps_geocoder 0.7.9

Geocode a location without worrying about parsing Google Maps' response. GoogleMapsGeocoder wraps it in a plain-old Ruby object.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0 - March 29, 2024 (19.5 KB)
  2. 0.7.10 - September 27, 2022 (19.5 KB)
  3. 0.7.9 - July 06, 2022 (19.5 KB)
  4. 0.7.8 - April 20, 2022 (19.5 KB)
  5. 0.7.7 - January 22, 2022 (19.5 KB)
Show all versions (21 total)

Runtime Dependencies (1):

rack >= 2.1.4, < 2.3.0

Owners:

Pushed by:

Authors:

  • Roderick Monje

SHA 256 checksum:

68381c055562a8dc2a665906edd35e8b3f161f983abae94e5f4f226fffbc4bfe

Signature validity period:

November 15, 2021 - November 15, 2022 (expired)

Total downloads 38,988

For this version 651

License:

MIT

Required Ruby Version: >= 2.5

Links: