RubyGems Navigation menu

google_maps_geocoder 0.7.5

Geocode a location without worrying about parsing Google Maps' response. GoogleMapsGeocoder wraps it in a plain-old Ruby object.

Versions:

  1. 0.7.5 - November 15, 2021 (19.5 KB)
  2. 0.7.4 - June 29, 2021 (12 KB)
  3. 0.7.3 - February 01, 2021 (11 KB)
  4. 0.7.2 - May 31, 2020 (11 KB)
  5. 0.7.1 - May 31, 2020 (11 KB)
Show all versions (15 total)

Runtime Dependencies (2):

  • activesupport >= 4.1.11, < 7.0
  • rack >= 2.1.4, < 2.3.0
  • Development Dependencies (8):

    Owners:

    Pushed by:

    Authors:

    • Roderick Monje

    SHA 256 checksum:

    c68dad94a5053b9abaa3ac116c176e3a1093321425e4d6582017e9fa8e80030b

    Signature validity period:

    November 15, 2021 - November 15, 2022

    Total downloads 22,135

    For this version 192

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: