RubyGems Navigation menu

googleauth 0.16.2

Allows simple authorization for accessing Google APIs. Provide support for Application Default Credentials, as described at https://developers.google.com/accounts/docs/application-default-credentials

Versions:

  1. 1.2.0 - June 23, 2022 (37 KB)
  2. 1.1.3 - April 20, 2022 (37 KB)
  3. 1.1.2 - February 24, 2022 (38 KB)
  4. 1.1.1 - February 14, 2022 (38 KB)
  5. 1.1.0 - October 25, 2021 (37.5 KB)
  6. 0.16.2 - April 28, 2021 (71.5 KB)
Show all versions (42 total)

Runtime Dependencies (6):

  • faraday >= 0.17.3, < 2.0
  • jwt >= 1.4, < 3.0
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os >= 0.9, < 2.0
  • signet ~> 0.14
  • Development Dependencies (1):

  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Tim Emiola

    SHA 256 checksum:

    057c72865a94a5c55d51fb8702635dfb0fe02085f67a417542285cb61022c75f

    Total downloads 192,878,630

    For this version 9,497,851

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: