RubyGems Navigation menu

googleauth 0.6.7

Allows simple authorization for accessing Google APIs. Provide support for Application Default Credentials, as described at https://developers.google.com/accounts/docs/application-default-credentials

Versions:

  1. 1.0.0 - September 27, 2021 (37.5 KB)
  2. 0.17.1 - September 01, 2021 (38.5 KB)
  3. 0.17.0 - July 30, 2021 (71.5 KB)
  4. 0.16.2 - April 28, 2021 (71.5 KB)
  5. 0.16.1 - April 01, 2021 (71 KB)
  6. 0.6.7 - October 18, 2018 (43 KB)
Show all versions (37 total)

Runtime Dependencies (6):

  • faraday ~> 0.12
  • jwt < 3.0, >= 1.4
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os < 2.0, >= 0.9
  • signet ~> 0.7
  • Owners:

    Authors:

    • Tim Emiola

    SHA 256 checksum:

    98ba78eab60aef2f8517ba2008b2c02bed84785cafbde58bbdbd2a6f739047fa

    Total downloads 135,166,750

    For this version 22,948,526

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: