RubyGems Navigation menu

governor_twitter 0.1.2

A plugin for the Rails 3-based Governor blogging system that posts your blog entries to Twitter for you.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.2 - May 15, 2011 (95.5 KB)
  2. 0.1.1 - May 15, 2011 (96 KB)
  3. 0.1.0 - May 13, 2011 (95.5 KB)

Runtime Dependencies (4):

governor >= 0.5.3
shortie >= 0
twitter >= 1.1

Development Dependencies (13):

devise >= 0
factory_girl ~> 2.0.0.beta
factory_girl_rails ~> 1.1.beta
jeweler ~> 1.5.2
mocha >= 0
resque >= 0
sqlite3 >= 0
will_paginate ~> 3.0.beta

Owners:

Authors:

  • Liam Morley

SHA 256 checksum:

77a84c1f475500762904905ef7d7880fee64652a712e5d5411e75da320e2f3c7

Total downloads 11,397

For this version 4,502

Licenses:

N/A

Required Ruby Version: None

Links: