RubyGems Navigation menu

govspeak 8.3.4

A set of extensions to markdown layered on top of the kramdown library for use in the UK Government Single Domain project

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.3.4 - January 31, 2024 (77 KB)
  2. 8.3.3 - January 24, 2024 (77 KB)
  3. 8.3.2 - December 13, 2023 (77 KB)
  4. 8.3.1 - October 18, 2023 (76 KB)
  5. 8.3.0 - October 12, 2023 (76 KB)
Show all versions (116 total)

Runtime Dependencies (9):

actionview >= 6
addressable >= 2.3.8, < 3
i18n >= 0.7
kramdown >= 2.3.1
nokogiri ~> 1.12
rinku ~> 2.0
sanitize ~> 6

Development Dependencies (5):

minitest ~> 5.14
pry-byebug >= 0
rake >= 0
rubocop-govuk = 4.14.0
simplecov >= 0

Owners:

Pushed by:

Authors:

  • GOV.UK Dev

SHA 256 checksum:

01cc47c35833a41bc9f5218e2b86bbcecbd2749754fff9543542c149554c3b38

Total downloads 415,339

For this version 1,268

Licenses:

N/A

Required Ruby Version: >= 3.0

Links: