RubyGems Navigation menu

govuk_admin_template 1.1.0

Styles, scripts and templates for GOV.UK admin applications

Versions:

  1. 6.7.0 - March 19, 2019 (46 KB)
  2. 6.6.0 - April 13, 2018 (46 KB)
  3. 6.5.0 - January 26, 2018 (46 KB)
  4. 6.4.0 - December 04, 2017 (49 KB)
  5. 6.3.0 - December 04, 2017 (49 KB)
  6. 1.1.0 - July 22, 2014 (38 KB)
Show all versions (70 total)

Runtime Dependencies (3):

  • bootstrap-sass = 3.2.0.0
  • jquery-rails = 3.1.1
  • rails >= 3.2.0
  • Development Dependencies (6):

  • capybara = 2.2.1
  • gem_publisher = 1.3.1
  • jasmine = 2.0.2
  • rails = 3.2.18
  • rspec-rails = 2.14.2
  • sass-rails = 3.2.6
  • Owners:

    Authors:

    • GOV.UK Dev

    SHA 256 checksum:

    9f43ae13768d9d1fa1fd2018f06e5b275363861e56544978e75ac5d8ad220d00

    Total downloads 143,746

    For this version 1,376

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: