RubyGems Navigation menu

gpgme 2.0.13

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

Versiones:

  1. 2.0.20 - February 18, 2020 (9 MB)
  2. 2.0.19 - October 03, 2019 (6 MB)
  3. 2.0.18 - November 22, 2018 (6 MB)
  4. 2.0.17 - November 22, 2018 (3 MB)
  5. 2.0.16 - January 03, 2018 (3 MB)
  6. 2.0.13 - July 02, 2017 (3 MB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (1):

dependencias de Development (5):

  • byebug ~> 3.5.1
  • coveralls >= 0
  • minitest ~> 2.1.0
  • mocha ~> 0.9.12
  • yard ~> 0.6.7
  • Propietarios:

    Autores:

    • Daiki Ueno, Albert Llop

    SHA 256 checksum:

    eb0d5a3f19a12316ac57cc4fac5b220783d59063550ddbd384518f77477f94b9

    Total de descargas 6.626.865

    Para esta versión 1.206.213

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    LGPL-2.1+

    Versión de Ruby requerida: >= 0

    Enlace: