RubyGems Navigation menu

gpgme 2.0.13

Ruby-GPGME is a Ruby language binding of GPGME (GnuPG Made Easy). GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

版本列表:

  1. 2.0.20 - February 18, 2020 (8.8 MB)
  2. 2.0.19 - October 03, 2019 (5.6 MB)
  3. 2.0.18 - November 22, 2018 (5.6 MB)
  4. 2.0.17 - November 22, 2018 (2.7 MB)
  5. 2.0.16 - January 03, 2018 (2.7 MB)
  6. 2.0.13 - July 02, 2017 (2.7 MB)
显示所有 (21 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (5):

  • byebug ~> 3.5.1
  • coveralls >= 0
  • minitest ~> 2.1.0
  • mocha ~> 0.9.12
  • yard ~> 0.6.7
  • 所有者:

    作者:

    • Daiki Ueno, Albert Llop

    SHA 256 checksum:

    eb0d5a3f19a12316ac57cc4fac5b220783d59063550ddbd384518f77477f94b9

    下载总次数 6,628,779

    这个版本 1,206,215

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    LGPL-2.1+

    需要的 Ruby 版本: >= 0

    相关链接: