RubyGems Navigation menu

graphql 2.1.7

A plain-Ruby implementation of GraphQL.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.2.10 - February 20, 2024 (237 KB)
  2. 2.2.9 - February 15, 2024 (237 KB)
  3. 2.2.8 - February 07, 2024 (237 KB)
  4. 2.2.7 - January 29, 2024 (237 KB)
  5. 2.2.6 - January 25, 2024 (237 KB)
  6. 2.1.7 - December 04, 2023 (244 KB)
Show all versions (315 total)

Runtime Dependencies (1):

racc ~> 1.4

Development Dependencies (15):

jekyll >= 0
m ~> 1.5.0
minitest ~> 5.9.0
rake >= 0
rubocop = 1.12
webrick >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Robert Mosolgo

SHA 256 checksum:

092e3beec67ffcc6cff005770bb3edb2b228d2b5bb34d95bd60143afd8c1f4ad

Total downloads 95,844,177

For this version 205,359

License:

MIT

Required Ruby Version: >= 2.7.0

New versions require MFA: true

Links: