RubyGems Navigation menu

graphql_devise 1.3.0

GraphQL queries and mutations on top of devise_token_auth

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.5.0 - May 16, 2024 (72 KB)
  2. 1.4.0 - October 30, 2023 (72 KB)
  3. 1.3.0 - September 01, 2023 (71 KB)
  4. 1.2.0 - November 21, 2022 (71 KB)
  5. 1.1.1 - October 20, 2022 (70,5 KB)
Mostrar todas las versiones (51 total)

dependencias de Runtime (4):

devise_token_auth >= 0.1.43, < 2.0
graphql >= 1.8, < 2.2
rails >= 4.2, < 7.1
zeitwerk >= 0

dependencias de Development (15):

appraisal >= 0
faker >= 0
pry ~> 0.12.2
pry-byebug >= 0
rake >= 12.3.3
rspec-rails ~> 4.0
rubocop < 0.82.0
rubocop-rails < 2.6.0
rubocop-rspec < 1.39.0
sqlite3 ~> 1.3

Propietarios:

Subida por:

Autores:

  • Mario Celi, David Revelo

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 373.048

Para esta versión 42.316

Licencia:

MIT

Versión de Ruby requerida: >= 2.4.4

Enlace: