RubyGems Navigation menu

grinch-identify 1.8.0

A plugin allowing Grinch bots to automatically identify with services. NickServ, QuakeNet and KreyNet are supported.

Versions:

  1. 1.8.0 - July 15, 2020 (7 ko)
  2. 1.7.1 - April 30, 2019 (7 ko)
  3. 1.7.0 - April 30, 2019 (7 ko)

Dépendances de Runtime (1):

  • grinch ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • William Woodruff

    Total de contrôle SHA 256:

    1048cab16b069bad8e90b79bbd939ef0f78fa3419d414d45483a4faf526d632d

    Total de téléchargements 2 064

    Pour cette version 199

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.4

    Liens: