RubyGems.org

growlyflash

0.2.8

Tiny gem which provides growl-styled flash messages for Ruby on Rails with Bootstrap. For XHR requests flash messages are transfering in 'X-Messages' headers, otherwise they are storing in js variables.

installgem install growlyflash
Authors

T├Ánis Simo

4,701 total downloads 198 for this version
Owners

7f4eb585502e0c3ee57516c4925e1517

Gemfile
gem 'growlyflash', '~> 0.2.8'
Versions
  1. 0.2.8 March 11, 2014 (8.5 KB)
  2. 0.2.7 January 17, 2014 (8.5 KB)
  3. 0.2.6 November 23, 2013 (8.5 KB)
  4. 0.2.5 August 23, 2013 (8.5 KB)
  5. 0.2.4 August 23, 2013 (8.5 KB)
Show all versions (16 total)