RubyGems Navigation menu

gtfs_data_exchange_api 0.1.0

A ruby wrapper for the gtfs-data-exchange.com api. List all agencies, or find a specific agency by its data exchange identifier.

Versions:

  1. 0.1.0 - February 15, 2015 (10,5 ko)

Dépendances de Runtime (1):

  • httparty ~> 0.13
  • Dépendances de Development (4):

  • bundler ~> 1.7
  • pry ~> 0.10
  • rake ~> 10.0
  • rspec ~> 3.1
  • Propriétaires:

    Auteurs:

    • MJ Rossetti (@s2t2)

    Total de contrôle SHA 256:

    a72497ec7f4f13bcee06b1dac772fa5d779cafb78ef9d984afb0cb71fcf1ef70

    Total de téléchargements 2 638

    Pour cette version 2 638

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: