RubyGems Navigation menu

guard-annotate 0.4.0

Guard::Annotate automatically runs the annotate gem when needed

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 2.3 - December 02, 2015 (7,5 KB)
  2. 2.2 - May 21, 2015 (7 KB)
  3. 2.1 - January 16, 2015 (7 KB)
  4. 2.0.2 - November 20, 2014 (7 KB)
  5. 2.0.1 - November 15, 2014 (7 KB)
  6. 0.4.0 - July 07, 2011 (5,5 KB)
Zeige alle Versionen (17 total)

Runtime Abhängigkeiten (2):

annotate >= 2.4.0
guard >= 0.2.2

Development Abhängigkeiten (2):

guard-rspec ~> 0.3.1
rspec ~> 2.6.0

Besitzer:

Autoren:

  • Craig P Jolicoeur

SHA 256-Prüfsumme:

6d771393216f3152bf784ec9b6bc4ffbe446c322a9051ab08e643be7785a354a

Downloads insgesamt 246.413

Für diese Version 6.009

Lizenzen:

k.A.

Erforderliche Ruby-Version: None

Links: