RubyGems Navigation menu

guard-annotate 0.9.1

Guard::Annotate automatically runs the annotate gem when needed

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.3 - December 02, 2015 (7,5 KB)
  2. 2.2 - May 21, 2015 (7 KB)
  3. 2.1 - January 16, 2015 (7 KB)
  4. 2.0.2 - November 20, 2014 (7 KB)
  5. 2.0.1 - November 15, 2014 (7 KB)
  6. 0.9.1 - November 25, 2011 (5,5 KB)
Mostrar todas las versiones (17 total)

dependencias de Runtime (2):

annotate >= 2.4.0
guard >= 0.2.2

dependencias de Development (2):

guard-rspec ~> 0.3.1
rspec ~> 2.6.0

Propietarios:

Autores:

  • Craig P Jolicoeur

SHA 256 checksum:

d7a029e0415802f34bc5d3788bf667ee1afa76303f82b69e8cdcd4be487c3110

Total de descargas 246.546

Para esta versión 4.078

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Enlace: