RubyGems Navigation menu

guard-annotate 2.0.2

Guard::Annotate automatically runs the annotate gem when needed

Versies:

  1. 2.3 - December 02, 2015 (7,5 KB)
  2. 2.2 - May 21, 2015 (7 KB)
  3. 2.1 - January 16, 2015 (7 KB)
  4. 2.0.2 - November 20, 2014 (7 KB)
  5. 2.0.1 - November 15, 2014 (7 KB)
Toon alle versies (17 totaal)

Runtime afhankelijkheden (2):

  • annotate >= 2.4.0, ~> 2.4
  • guard ~> 2.0
  • Development afhankelijkheden (3):

  • guard-rspec ~> 0.6.0
  • rake ~> 0.9.2.2
  • rspec ~> 2.9.0
  • Eigenaren:

    Authors:

    • Craig P Jolicoeur

    SHA 256 checksum:

    60b96c8306d7ca60c936fcd9e5cc13f8a4e4371c354517ccb600ab6fcc01f234

    Total downloads 200.374

    Voor deze versie 4.323

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: