RubyGems Navigation menu

guard-cucumber 1.5.3

Guard::Cucumber automatically run your features (much like autotest)

Versiones:

  1. 3.0.0 - April 07, 2020 (10 KB)
  2. 2.1.2 - April 28, 2016 (10 KB)
  3. 2.1.1 - April 28, 2016 (10 KB)
  4. 2.1.0 - April 28, 2016 (10 KB)
  5. 2.0.0 - November 10, 2015 (10 KB)
  6. 1.5.3 - December 17, 2014 (10 KB)
Mostrar todas las versiones (46 total)

dependencias de Runtime (4):

  • cucumber >= 1.3.0
  • guard >= 2.0.0
  • guard-compat ~> 1.0
  • nenv ~> 0.1
  • dependencias de Development (3):

  • bundler ~> 1.1
  • rake >= 0
  • rspec ~> 3.1
  • Propietarios:

    Autores:

    • Michael Kessler

    SHA 256 checksum:

    b2444d1b92188442870990d9b9360febd0459f4f21bf5e39873d465fbeb4c81a

    Total de descargas 1.954.512

    Para esta versión 35.433

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: >= 1.3.6

    Enlace: