RubyGems Navigation menu

guard-cucumber 1.5.3

Guard::Cucumber automatically run your features (much like autotest)

Versions:

  1. 3.0.0 - April 07, 2020 (13 ko)
  2. 2.1.2 - April 28, 2016 (13 ko)
  3. 2.1.1 - April 28, 2016 (13 ko)
  4. 2.1.0 - April 28, 2016 (12,5 ko)
  5. 2.0.0 - November 10, 2015 (13 ko)
  6. 1.5.3 - December 17, 2014 (13 ko)
Voir toutes les versions (46)

Dépendances de Runtime (4):

  • cucumber >= 1.3.0
  • guard >= 2.0.0
  • guard-compat ~> 1.0
  • nenv ~> 0.1
  • Dépendances de Development (3):

  • bundler ~> 1.1
  • rake >= 0
  • rspec ~> 3.1
  • Propriétaires:

    Auteurs:

    • Michael Kessler

    Total de contrôle SHA 256:

    b2444d1b92188442870990d9b9360febd0459f4f21bf5e39873d465fbeb4c81a

    Total de téléchargements 1 937 246

    Pour cette version 35 405

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Required Rubygems Version: >= 1.3.6

    Liens: