RubyGems Navigation menu

guard-migrate 1.1.0

Guard::Migrate automatically runs your database migrations when needed

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.0 - February 20, 2017 (10.5 KB)
  2. 1.2.1 - December 20, 2014 (10.5 KB)
  3. 1.2.0 - November 06, 2014 (10.5 KB)
  4. 1.1.0 - May 01, 2014 (10.5 KB)
  5. 1.0.4 - April 30, 2014 (10.5 KB)
Show all versions (21 total)

Runtime Dependencies (2):

activerecord >= 4.1.0
guard >= 2.3.0

Development Dependencies (1):

bundler >= 1.3.5

Owners:

Authors:

  • Geoff Lanotte

SHA 256 checksum:

1aed1e27771c0be0a989dc2219934258f9a2be1b9d8bf6d2b2f6111bbb928c42

Total downloads 430,744

For this version 8,213

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: