RubyGems Navigation menu

guard-scss_lint 0.1.4

A Guard plugin to lint your .scss files using scss_lint. SCSS Lint changed from scss-lint to scss_lint and this is the guard update for that.

Versions:

  1. 0.1.5 - September 12, 2016 (15.5 KB)
  2. 0.1.4 - February 01, 2016 (15.5 KB)
  3. 0.1.3 - November 25, 2015 (15.5 KB)
  4. 0.1.2 - October 11, 2015 (15.5 KB)
  5. 0.1.1 - October 11, 2015 (15.5 KB)
Show all versions (6 total)

Authors:

  • Chris Rohr

Owners:

SHA 256 checksum:

4ae3ab4e69b985835d3050316c8a4f42f30012574ed88c5dd1aeec1b82ac7333

Total downloads 20,330

For this version 970

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: