RubyGems Navigation menu

hairtrigger 1.0.0

allows you to declare database triggers in ruby in your models, and then generate appropriate migrations as they change

Versions:

  1. 1.0.0 - December 13, 2022 (21,5 ko)
  2. 0.2.25 - January 26, 2022 (21,5 ko)
  3. 0.2.24 - February 01, 2021 (21 ko)
  4. 0.2.23 - September 04, 2019 (21 ko)
  5. 0.2.22 - February 08, 2019 (21 ko)
Voir toutes les versions (42)

Dépendances de Runtime (3):

activerecord >= 6.0, < 8
ruby2ruby ~> 2.4
ruby_parser ~> 3.10

Propriétaires:

Pushed by:

Auteurs:

  • Jon Jensen

Total de contrôle SHA 256:

3dda4cf18b97268c352342b117c1298c4022e1bd316a543f9e9fe27c463550bd

Total de téléchargements 3 096 899

Pour cette version 37 749

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.5.0

Liens: