RubyGems Navigation menu

haml-rails 0.4

Haml-rails provides Haml generators for Rails 3. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

Versionen:

  1. 2.0.1 - May 18, 2019 (13,5 KB)
  2. 2.0.0 - February 26, 2019 (13,5 KB)
  3. 1.0.0 - April 27, 2017 (13 KB)
  4. 0.9.0 - March 11, 2015 (13 KB)
  5. 0.8.2 - January 28, 2015 (12,5 KB)
  6. 0.4 - February 14, 2013 (8,5 KB)
Zeige alle Versionen (22 total)

Runtime Abhängigkeiten (4):

  • actionpack < 4.1, >= 3.1
  • activesupport < 4.1, >= 3.1
  • haml < 4.1, >= 3.1
  • railties < 4.1, >= 3.1
  • Development Abhängigkeiten (3):

  • bundler ~> 1.2
  • rails < 4.1, >= 3.1
  • rake >= 0
  • Besitzer:

    Autoren:

    • André Arko

    SHA 256-Prüfsumme:

    a2c13b66d37aaf10d3d4cdf7a133a72dd7024b943a799cdae963bc0ce6198308

    Downloads insgesamt 28.036.227

    Für diese Version 2.793.328

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: None

    Required Rubygems Version: >= 1.3.6

    Links: