RubyGems Navigation menu

haml_lint 0.50.0

Configurable tool for writing clean and consistent HAML

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.57.0 - February 13, 2024 (72.0 KB)
  2. 0.56.0 - February 04, 2024 (72.0 KB)
  3. 0.55.0 - January 23, 2024 (71.5 KB)
  4. 0.54.0 - January 23, 2024 (71.5 KB)
  5. 0.53.0 - January 08, 2024 (71.0 KB)
  6. 0.50.0 - August 25, 2023 (70.5 KB)
显示所有版本 (共 66 个)

Runtime 依赖 (5):

haml >= 4.0, < 6.2
parallel ~> 1.10
rainbow >= 0
rubocop >= 1.0
sysexits ~> 1.1

业主:

推送:

作者:

  • Shane da Silva

SHA 256 校验和:

634c9f68be3f11cf1d804c91b4d51bae64975d5804a744aa3bdc1b4af5d12ce2

下载总量 28,379,182

这个版本 103,314

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

链接: