RubyGems Navigation menu

haml_lint 0.51.0

Configurable tool for writing clean and consistent HAML

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.57.0 - February 13, 2024 (72 KB)
  2. 0.56.0 - February 04, 2024 (72 KB)
  3. 0.55.0 - January 23, 2024 (71.5 KB)
  4. 0.54.0 - January 23, 2024 (71.5 KB)
  5. 0.53.0 - January 08, 2024 (71 KB)
  6. 0.51.0 - October 02, 2023 (70.5 KB)
Show all versions (66 total)

Runtime Dependencies (5):

haml >= 4.0
parallel ~> 1.10
rainbow >= 0
rubocop >= 1.0
sysexits ~> 1.1

Owners:

Pushed by:

Authors:

  • Shane da Silva

SHA 256 checksum:

6c5e73b979dcd806ddf0043971bfc2076f832c24722314503ebb1087c361a8e7

Total downloads 28,443,803

For this version 183,509

License:

MIT

Required Ruby Version: >= 2.7.0

Links: