RubyGems Navigation menu

haml_lint 0.52.0

Configurable tool for writing clean and consistent HAML

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.58.0 - April 27, 2024 (72 KB)
  2. 0.57.0 - February 13, 2024 (72 KB)
  3. 0.56.0 - February 04, 2024 (72 KB)
  4. 0.55.0 - January 23, 2024 (71.5 KB)
  5. 0.54.0 - January 23, 2024 (71.5 KB)
  6. 0.52.0 - December 13, 2023 (71 KB)
Show all versions (67 total)

Runtime Dependencies (5):

haml >= 4.0
parallel ~> 1.10
rainbow >= 0
rubocop >= 1.0
sysexits ~> 1.1

Owners:

Pushed by:

Authors:

  • Shane da Silva

SHA 256 checksum:

76326b0f1a412558303bca983bd1bbb6e46555386589174502d263b9918114ea

Total downloads 30,107,135

For this version 406,275

License:

MIT

Required Ruby Version: >= 2.7.0

Links: