RubyGems Navigation menu

haml_lint 0.54.0

Configurable tool for writing clean and consistent HAML

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.58.0 - April 27, 2024 (72 KB)
  2. 0.57.0 - February 13, 2024 (72 KB)
  3. 0.56.0 - February 04, 2024 (72 KB)
  4. 0.55.0 - January 23, 2024 (71,5 KB)
  5. 0.54.0 - January 23, 2024 (71,5 KB)
Mostrar todas as versões (67)

Runtime Dependencies (5):

haml >= 5.0
parallel ~> 1.10
rainbow >= 0
rubocop >= 1.0
sysexits ~> 1.1

Donos:

Pushed by:

Autores:

  • Shane da Silva

SHA 256 checksum:

79c38a6fc106c2c1f132e1fe21d38990830324eb83a812e0fa919b75a864b556

Total de downloads 30.446.411

Desta versão 1.346

Licença:

MIT

Versão Requerida do Ruby: >= 3.0

Links: