RubyGems Navigation menu

haml_lint 0.54.0

Configurable tool for writing clean and consistent HAML

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.58.0 - April 27, 2024 (72.0 KB)
  2. 0.57.0 - February 13, 2024 (72.0 KB)
  3. 0.56.0 - February 04, 2024 (72.0 KB)
  4. 0.55.0 - January 23, 2024 (71.5 KB)
  5. 0.54.0 - January 23, 2024 (71.5 KB)
显示所有版本 (共 67 个)

Runtime 依赖 (5):

haml >= 5.0
parallel ~> 1.10
rainbow >= 0
rubocop >= 1.0
sysexits ~> 1.1

业主:

推送:

作者:

  • Shane da Silva

SHA 256 校验和:

79c38a6fc106c2c1f132e1fe21d38990830324eb83a812e0fa919b75a864b556

下载总量 30,309,149

这个版本 1,342

许可:

MIT

需要的 Ruby 版本: >= 3.0

链接: