RubyGems Navigation menu

hanami-router 2.0.0.alpha2

Rack compatible HTTP router for Ruby

Versions:

  1. 2.0.0.beta2 - August 16, 2022 (22 ko)
  2. 2.0.0.beta1 - July 20, 2022 (21,5 ko)
  3. 2.0.0.alpha6 - February 10, 2022 (21 ko)
  4. 2.0.0.alpha5 - May 04, 2021 (20,5 ko)
  5. 2.0.0.alpha4 - January 16, 2021 (19,5 ko)
  6. 2.0.0.alpha2 - February 19, 2020 (19 ko)
Voir toutes les versions (36)

Dépendances de Runtime (3):

Dépendances de Development (4):

  • bundler >= 1.6, < 3
  • rack-test ~> 1.0
  • rake ~> 13
  • rspec ~> 3.8
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Luca Guidi

    Total de contrôle SHA 256:

    c360485e52e5d967a21ac5d7deeaf174b810fc2ed6d6da50843df6861f339036

    Total de téléchargements 608 704

    Pour cette version 3 456

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: > 1.3.1

    Liens: