RubyGems Navigation menu

hanami-router 2.0.0.alpha2

Rack compatible HTTP router for Ruby

版本列表:

  1. 2.0.0.beta2 - August 16, 2022 (22.0 KB)
  2. 2.0.0.beta1 - July 20, 2022 (21.5 KB)
  3. 2.0.0.alpha6 - February 10, 2022 (21.0 KB)
  4. 2.0.0.alpha5 - May 04, 2021 (20.5 KB)
  5. 2.0.0.alpha4 - January 16, 2021 (19.5 KB)
  6. 2.0.0.alpha2 - February 19, 2020 (19.0 KB)
显示所有 (36 个版本)

Runtime 依赖关系 (3):

Development 依赖关系 (4):

  • bundler >= 1.6, < 3
  • rack-test ~> 1.0
  • rake ~> 13
  • rspec ~> 3.8
  • 所有者:

    Pushed by:

    作者:

    • Luca Guidi

    SHA 256 checksum:

    c360485e52e5d967a21ac5d7deeaf174b810fc2ed6d6da50843df6861f339036

    下载总次数 608,721

    这个版本 3,456

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5.0

    需要的 RubyGems 版本: > 1.3.1

    相关链接: