RubyGems Navigation menu

hanami-validations 1.3.5

Validations mixin for Ruby objects and support for Hanami

Versions:

  1. 2.0.0.alpha1 - July 26, 2019 (12.5 KB)
  2. 1.3.6 - January 08, 2020 (18.5 KB)
  3. 1.3.5 - September 13, 2019 (18.5 KB)
  4. 1.3.4 - July 26, 2019 (18.5 KB)
  5. 1.3.3 - January 31, 2019 (18 KB)
Show all versions (30 total)

Runtime Dependencies (3):

  • dry-logic ~> 0.4.2, < 0.5
  • dry-validation ~> 0.11, < 0.12
  • hanami-utils ~> 1.3
  • Development Dependencies (3):

  • bundler >= 1.6, < 3
  • rake ~> 12
  • rspec ~> 3.7
  • Owners:

    Pushed by:

    Authors:

    • Luca Guidi

    SHA 256 checksum:

    47ab7a99e9760bb48e0801bf4625ca5116e291e9c481ed7c6c912d442ab26664

    Total downloads 360,841

    For this version 13,515

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: