RubyGems Navigation menu

hanami-validations 2.1.0

Validations mixin for Ruby objects and support for Hanami

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.2.0.beta1 - July 16, 2024 (10 ko)
  2. 2.1.0 - February 27, 2024 (10 ko)
  3. 2.1.0.rc3 - February 16, 2024 (10 ko)
  4. 2.1.0.rc2 - November 08, 2023 (10 ko)
  5. 2.1.0.rc1 - November 02, 2023 (10 ko)
Voir toutes les versions (44)

Dépendances de Runtime (2):

dry-validation >= 1.10, < 2
zeitwerk ~> 2.6.0

Dépendances de Development (4):

bundler >= 1.6, < 3
rake ~> 13
rspec ~> 3.9
rubocop ~> 1.0

Propriétaires:

Pushed by:

Auteurs:

  • Luca Guidi

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 1 003 700

Pour cette version 22 293

License:

MIT

Version de Ruby requise: >= 3.0

New versions require MFA: true

Version published with MFA: true

Liens: