RubyGems Navigation menu

hdf5 0.3.5

A ruby wrapper to the HDF5 data library. Currently can only read HDF5 files.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.5 - July 24, 2014 (12.5 KB)
  2. 0.3.4 - July 24, 2014 (12.5 KB)
  3. 0.3.3 - July 24, 2014 (12 KB)
  4. 0.3.2 - July 23, 2014 (12 KB)
  5. 0.3.1 - July 23, 2014 (11.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

ffi >= 0
narray >= 0

Development Dependencies (7):

bundler > 1.0.0
jeweler >= 2.0.1
minitest ~> 4
rdoc ~> 3.12
shoulda = 3.0.1
simplecov >= 0

Owners:

Authors:

  • Edmund Highcock

SHA 256 checksum:

dfea14bb3417781079a39cd3e5d2db6d9095d53d9fff2447293c2a5133d08e07

Total downloads 28,738

For this version 3,895

License:

GPLv3

Required Ruby Version: >= 0

Links: