RubyGems Navigation menu

highcharts-rails 5.0.8

Gem that includes Highcharts (Interactive JavaScript charts for your web projects), in the Rails Asset Pipeline introduced in Rails 3.1

Versions:

  1. 6.0.3 - November 14, 2017 (982 KB)
  2. 6.0.2 - November 10, 2017 (965 KB)
  3. 6.0.1 - November 10, 2017 (964 KB)
  4. 6.0.0 - November 10, 2017 (964 KB)
  5. 5.0.14 - November 10, 2017 (571 KB)
  6. 5.0.8 - November 10, 2017 (481 KB)
Show all versions (65 total)

Runtime Dependencies (1):

  • railties >= 3.1
  • Development Dependencies (2):

  • bundler ~> 1.0
  • rails >= 3.1
  • Owners:

    Authors:

    • Per Christian B. Viken

    SHA 256 checksum:

    afa21a0963fe655ff2a703058e8dd7f556f55149be2f341e7e89d6c3113d19b0

    Total downloads 4,132,925

    For this version 1,330

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: