RubyGems Navigation menu

highlander 0.3.0

The highlander spec ensures that only one instance of the current process is running. If you try to run the same Ruby program again it will raise a RuntimeError instead.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.3.0 - June 05, 2022 (16,5 KB)
  2. 0.2.3 - December 16, 2020 (15,5 KB)
  3. 0.2.2 - July 21, 2020 (15,5 KB)
  4. 0.2.1 - February 02, 2017 (11,5 KB)
  5. 0.2.0 - October 05, 2015 (11,5 KB)
Toon alle versies (8 totaal)

Development afhankelijkheden (1):

rspec ~> 3.11

Eigenaren:

Pushed by:

Authors:

  • Daniel J. Berger

SHA 256 checksum:

612554f848ea2a76b64e38ed9d3bfd530dbeb577f669c01df616789a1fd5fc94

Signature validity period:

March 18, 2018 - March 15, 2028

Total downloads 19.805

Voor deze versie 1.139

Licentie:

Apache-2.0

Required Ruby Version: >= 0

Links: