RubyGems Navigation menu

highlander 0.3.0

The highlander spec ensures that only one instance of the current process is running. If you try to run the same Ruby program again it will raise a RuntimeError instead.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.3.0 - June 05, 2022 (16,5 KB)
  2. 0.2.3 - December 16, 2020 (15,5 KB)
  3. 0.2.2 - July 21, 2020 (15,5 KB)
  4. 0.2.1 - February 02, 2017 (11,5 KB)
  5. 0.2.0 - October 05, 2015 (11,5 KB)
Mostrar todas as versões (8)

Development Dependencies (1):

rspec ~> 3.11

Donos:

Pushed by:

Autores:

  • Daniel J. Berger

SHA 256 checksum:

= Copy to clipboard Copied!

Signature validity period:

March 18, 2018 - March 15, 2028

Total de downloads 24.186

Desta versão 3.397

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 0

Links: