RubyGems Navigation menu

highline 1.2.0

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versionen:

  1. 2.0.0 - June 11, 2018 (211 KB)
  2. 2.0.0.pre.develop.16 - May 13, 2018 (211 KB)
  3. 2.0.0.pre.develop.15 - March 30, 2018 (211 KB)
  4. 2.0.0.pre.develop.14 - November 22, 2017 (211 KB)
  5. 2.0.0.pre.develop.13 - November 05, 2017 (211 KB)
  6. 1.2.0 - March 22, 2006 (48 KB)
Zeige alle Versionen (63 total)

Autoren:

  • James Edward Gray II

Besitzer:

SHA 256-Prüfsumme:

29e56484c1b370d48906b5d57216248c6c00e8596471b63733e23155f1ef7254

Downloads insgesamt 61.685.206

Für diese Version 2.615

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzs:

k.A.

Erforderliche Ruby-Version: None

Links: