RubyGems Navigation menu

highline 1.2.4

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versions:

  1. 2.0.0.pre.develop.12 - October 19, 2017 (211 KB)
  2. 2.0.0.pre.develop.11 - September 25, 2017 (210 KB)
  3. 2.0.0.pre.develop.9 - June 25, 2017 (231 KB)
  4. 2.0.0.pre.develop.6 - February 19, 2016 (229 KB)
  5. 2.0.0.pre.develop.4 - December 14, 2015 (227 KB)
  6. 1.2.4 - January 17, 2007 (50 KB)
Show all versions (57 total)

Authors:

  • James Edward Gray II

Owners:

259f23c3b129f07b0c496b9f0495f07e31e038e4e9330f6c75ccfd1fca8010ee4299e35bacef054df40583da2d51edea09a32175057418748822c587ac08c429

SHA 256 checksum:

6a4d64d88a133599f4f47168c4b970807c3fe80d8cecd11202e52a59fc822a31

Total downloads 45,353,416

For this version 2,464

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: