RubyGems Navigation menu

highline 1.6.16

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versions:

  1. 2.0.0.pre.develop.12 - October 19, 2017 (211 ko)
  2. 2.0.0.pre.develop.11 - September 25, 2017 (210 ko)
  3. 2.0.0.pre.develop.9 - June 25, 2017 (231 ko)
  4. 2.0.0.pre.develop.6 - February 19, 2016 (229 ko)
  5. 2.0.0.pre.develop.4 - December 14, 2015 (227 ko)
  6. 1.6.16 - March 15, 2013 (215 ko)
Voir toutes les versions (57)

Auteurs:

  • James Edward Gray II

Propriétaires:

259f23c3b129f07b0c496b9f0495f07e31e038e4e9330f6c75ccfd1fca8010ee4299e35bacef054df40583da2d51edea09a32175057418748822c587ac08c429

Total de contrôle SHA 256:

f1bf165128a5e93fd76041ba832f3f4d001ceada81700c113bcf676892be2ded

Total de téléchargements 45 426 331

Pour cette version 613 433

Gemfile:
= Copier Copié!

installation:
=

Licence:

Ruby

Version de Ruby requise: None

Liens: