RubyGems Navigation menu

highline 1.6.18

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versionen:

  1. 2.0.0.pre.develop.14 - November 22, 2017 (211 KB)
  2. 2.0.0.pre.develop.13 - November 05, 2017 (211 KB)
  3. 2.0.0.pre.develop.12 - October 19, 2017 (211 KB)
  4. 2.0.0.pre.develop.11 - September 25, 2017 (210 KB)
  5. 2.0.0.pre.develop.9 - June 25, 2017 (231 KB)
  6. 1.6.18 - April 15, 2013 (216 KB)
Zeige alle Versionen (60 total)

Autoren:

  • James Edward Gray II

Besitzer:

259f23c3b129f07b0c496b9f0495f07e31e038e4e9330f6c75ccfd1fca8010ee4299e35bacef054df40583da2d51edea09a32175057418748822c587ac08c429

SHA 256-Prüfsumme:

02b953647dc3b159b7215a468b45f606e07de54035bfce3d7d35479656e33d77

Downloads insgesamt 48.122.520

Für diese Version 566.210

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

Ruby

Erforderliche Ruby-Version: None

Links: