RubyGems Navigation menu

highline 1.6.19

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versionen:

  1. 2.0.2 - April 08, 2019 (212 KB)
  2. 2.0.1 - January 23, 2019 (212 KB)
  3. 2.0.0 - June 11, 2018 (211 KB)
  4. 2.0.0.pre.develop.16 - May 13, 2018 (211 KB)
  5. 2.0.0.pre.develop.15 - March 30, 2018 (211 KB)
  6. 1.6.19 - May 13, 2013 (216 KB)
Zeige alle Versionen (65 total)

Autoren:

  • James Edward Gray II

Besitzer:

SHA 256-Prüfsumme:

ad6b0a497b1bdb511f5d20866c8820ad1ec440c7a223fabe7e5cabc6c4b7d43f

Downloads insgesamt 67.479.452

Für diese Version 2.843.355

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

Ruby

Erforderliche Ruby-Version: None

Links: