RubyGems Navigation menu

highline 1.7.6

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versions:

  1. 2.0.2 - April 08, 2019 (212 KB)
  2. 2.0.1 - January 23, 2019 (212 KB)
  3. 2.0.0 - June 11, 2018 (211 KB)
  4. 2.0.0.pre.develop.16 - May 13, 2018 (211 KB)
  5. 2.0.0.pre.develop.15 - March 30, 2018 (211 KB)
  6. 1.7.6 - September 17, 2015 (219 KB)
Show all versions (65 total)

Development Dependencies (1):

Owners:

Authors:

  • James Edward Gray II

SHA 256 checksum:

17d22a44993eb5e9836cc2804a966ace22386f2a0e37cc1cb7d5b69b433fabe3

Total downloads 75,393,777

For this version 189,593

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Ruby

Required Ruby Version: >= 1.9.3

Links: