RubyGems Navigation menu

highline 3.0.0.pre.1

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 3.0.1 - January 20, 2024 (213 KB)
  2. 3.0.0 - January 05, 2024 (213 KB)
  3. 3.0.0.pre.1 - April 27, 2023 (213 KB)
  4. 2.1.0 - December 31, 2022 (212 KB)
  5. 2.0.3 - October 11, 2019 (212 KB)
Zeige alle Versionen (70 total)

Development Abhängigkeiten (4):

bundler >= 0
dry-types >= 0
minitest >= 0
rake >= 0

Besitzer:

Pushed by:

Autoren:

  • James Edward Gray II

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 227.912.069

Für diese Version 1.191

Lizenz:

Ruby

Erforderliche Ruby-Version: >= 3.0

Required Rubygems Version: > 1.3.1

Links: