RubyGems Navigation menu

highline 2.0.2

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versões:

  1. 2.0.2 - April 08, 2019 (212 KB)
  2. 2.0.1 - January 23, 2019 (212 KB)
  3. 2.0.0 - June 11, 2018 (211 KB)
  4. 2.0.0.pre.develop.16 - May 13, 2018 (211 KB)
  5. 2.0.0.pre.develop.15 - March 30, 2018 (211 KB)
Mostrar todas as versões (65)

Development Dependencies (3):

Donos:

Autores:

  • James Edward Gray II

SHA 256 checksum:

999780b892b3bb835cdaafbd0933f65ff85b72ccd1326890629b23e9a8ba1fbc

Total de downloads 72.020.039

Desta versão 1.193.088

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

Ruby

Required Ruby Version: >= 1.9.3

Links: