RubyGems Navigation menu

hipbot 1.0.0

Hipbot is a XMPP bot for HipChat, written in Ruby with EventMachine.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.4 - July 28, 2016 (25.5 KB)
  2. 1.0.3 - January 08, 2014 (24.5 KB)
  3. 1.0.0 - December 11, 2013 (24 KB)
  4. 1.0.0.rc2 - July 03, 2013 (19.5 KB)
  5. 1.0.0.rc1 - June 26, 2013 (19 KB)
Show all versions (13 total)

Runtime Dependencies (5):

activesupport >= 3.2.12
daemons >= 1.1.8
em-http-request >= 1.0.3
eventmachine >= 1.0.3
xmpp4r-hipchat >= 0.0.3

Development Dependencies (3):

guard-rspec ~> 2.5.1
mocha ~> 0.13.3
rspec ~> 2.13.0

Owners:

Authors:

  • Bartosz Kopiński, Tomasz Pewiński

SHA 256 checksum:

56ea2e4fee1c71241caf4c7b97e38988b7033fe10ba7896f211d912d0af22214

Total downloads 34,662

For this version 2,673

License:

MIT

Required Ruby Version: None

Links: