RubyGems.org

hipchat

0.6.0

Ruby library to interact with HipChat

installgem install hipchat -v 0.6.0
Authors

HipChat/Atlassian

527,946 total downloads 1,111 for this version
Owners

Cac83e53029bd9acfbe488be06005819

Gemfile
gem 'hipchat', '~> 0.6.0'
Versions
  1. 1.1.0 March 11, 2014 (16.5 KB)
  2. 1.0.1 December 20, 2013 (14 KB)
  3. 1.0.0 December 17, 2013 (14 KB)
  4. 0.14.0 November 24, 2013 (12 KB)
  5. 0.13.0 November 20, 2013 (12 KB)
Show all versions (25 total)
Runtime Dependencies
  1. httparty >= 0
  2. httparty >= 0
Development Dependencies
  1. rr ~> 1.0
  2. rspec ~> 2.0