RubyGems Navigation menu

Reverse dependencies for hoe Latest version of the following gems require hoe

diff-lcs 1.4.4

Diff::LCS computes the difference between two Enumerable sequences using the McIlroy-Hu...

521.877.148 Downloads

mime-types 3.3.1

The mime-types library provides a library and registry for information about MIME conte...

345.865.202 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

318.340.375 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

318.340.375 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

318.340.375 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

318.340.375 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

318.340.375 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

318.340.375 Downloads

minitest 5.14.1

minitest provides a complete suite of testing facilities supporting TDD, BDD, mocking, ...

289.549.101 Downloads

mime-types-data 3.2020.0512

mime-types-data provides a registry for information about MIME media type definitions. ...

169.314.476 Downloads

loofah 2.6.0

Loofah is a general library for manipulating and transforming HTML/XML documents and fr...

163.774.359 Downloads

pg 1.2.3

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It wor...

112.548.506 Downloads

pg 1.2.3

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It wor...

112.548.506 Downloads

pg 1.2.3

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It wor...

112.548.506 Downloads

sqlite3 1.4.2

This module allows Ruby programs to interface with the SQLite3 database engine (http://...

68.302.279 Downloads

sexp_processor 4.15.0

sexp_processor branches from ParseTree bringing all the generic sexp processing tools w...

42.168.449 Downloads

ruby_parser 3.14.2

ruby_parser (RP) is a ruby parser written in pure ruby (utilizing racc--which does by d...

39.530.597 Downloads

net-http-persistent 4.0.0

Manages persistent connections using Net::HTTP including a thread pool for connecting t...

36.891.407 Downloads

journey 1.0.4

Journey is a router. It routes requests.

27.944.074 Downloads

minitar 0.9

The minitar library is a pure-Ruby library that provides the ability to deal with POSIX...

19.776.827 Downloads

spreadsheet 1.2.6

The Spreadsheet Library is designed to read and write Spreadsheet Documents. As of vers...

17.851.391 Downloads

net-http-digest_auth 1.4.1

An implementation of RFC 2617 - Digest Access Authentication. At this time the gem doe...

15.808.036 Downloads

ruby-hmac 0.4.0

This module provides common interface to HMAC functionality. HMAC is a kind of "Message...

15.409.680 Downloads

benchmark-ips 2.8.2

An iterations per second enhancement to Benchmark.

10.698.602 Downloads

mysql 2.9.1

This is the MySQL API module for Ruby. It provides the same functions for Ruby programs...

9.577.348 Downloads

mysql 2.9.1

This is the MySQL API module for Ruby. It provides the same functions for Ruby programs...

9.577.348 Downloads

mysql 2.9.1

This is the MySQL API module for Ruby. It provides the same functions for Ruby programs...

9.577.348 Downloads

ruby2ruby 2.4.4

ruby2ruby provides a means of generating pure ruby code easily from RubyParser compatib...

9.522.446 Downloads

flay 2.12.1

Flay analyzes code for structural similarities. Differences in literal values, variable...

8.786.494 Downloads

path_expander 1.1.0

PathExpander helps pre-process command-line arguments expanding directories into their ...

8.760.378 Downloads

Total downloads 6.521.597

Voor deze versie 55.485

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

License:

MIT

Required Ruby Version: ~> 2.1

Required Rubygems Version: >= 1.4

Links: