RubyGems Navigation menu

homie-mqtt 1.6.1

Library for publishing devices that conform to the Homie spec.

Versions:

  1. 1.6.1 - February 11, 2022 (8 KB)
  2. 1.6.0 - December 09, 2021 (8 KB)
  3. 1.5.0 - December 08, 2021 (8 KB)
  4. 1.4.5 - September 04, 2021 (7.5 KB)
  5. 1.4.4 - August 26, 2021 (7.5 KB)
Show all versions (15 total)

Runtime Dependencies (2):

  • mqtt-ccutrer ~> 1.0, >= 1.0.1
  • ruby2_keywords ~> 0.0.5
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Cody Cutrer

    SHA 256 checksum:

    70f73ac14e47448cacc21a8a3dce14c51c0788da321a4b9add890c98c2429824

    Total downloads 12,357

    For this version 625

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Requires MFA accounts: true

    Links: