RubyGems Navigation menu

html5_validators 0.1.0

A gem/plugin for Rails 3 that enables client-side validation using ActiveModel + HTML5

Versions:

  1. 1.7.0 - April 06, 2017 (11 KB)
  2. 1.5.0 - November 26, 2016 (11 KB)
  3. 1.4.0 - March 23, 2016 (11 KB)
  4. 1.3.0 - July 23, 2015 (11.5 KB)
  5. 1.2.2 - July 01, 2015 (11.5 KB)
  6. 0.1.0 - May 17, 2011 (6.5 KB)
Show all versions (17 total)

Authors:

  • Akira Matsuda

Owners:

76a777ff80f30bd3b390e275cce625bc

SHA 256 checksum:

7a78b33f2ad26bd1bc071acc4dba61549fee16e5d6fb8d0c4a4cbe4b609a7e20

Total downloads 59,380

For this version 2,155

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: