RubyGems Navigation menu

html5_validators 0.2.0

A gem/plugin for Rails 3 that enables client-side validation using ActiveModel + HTML5

Versions:

  1. 1.1.3 - March 10, 2015 (10.5 KB)
  2. 1.1.2 - June 26, 2013 (10.5 KB)
  3. 1.1.1 - February 26, 2013 (9 KB)
  4. 1.1.0 - June 13, 2012 (9 KB)
  5. 1.0.0 - May 15, 2012 (9 KB)
Show all versions (9 total)

Authors:

  • Akira Matsuda

Owners:

76a777ff80f30bd3b390e275cce625bc

Sha 256 checksum:

15cd6878a7a4288918a9076a32ac6f8954ad3b873bc871dab1f14053a587fc54

Total downloads 24,197

For this version 1,348

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: